Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools
  #1  
Old 01-14-2016, 06:39 PM
Noel_Byrne's Avatar
Noel_Byrne Noel_Byrne is offline
TE Junior Member
Thread Starter
 
Join Date: Nov 2011
Posts: 377
Default Problem - photo comments not posting

Hi all
Wondering if anyone had this problem, I am trying to post comment on a photo, but when I click to add the comment, is going into preview comment, even though I didn't click that. Clicking add from there does not work and the page just keeps refreshing to the same preview type page.
Thanks
Reply With Quote
  #2  
Old 01-15-2016, 03:43 PM
IBJoel's Avatar
IBJoel IBJoel is offline
Administrator
 
Join Date: Sep 2015
Posts: 203
Default

Hi Noel,

Could you provide me a link to the photo you're having the trouble with?
Reply With Quote
  #3  
Old 01-19-2016, 08:34 PM
Noel_Byrne's Avatar
Noel_Byrne Noel_Byrne is offline
TE Junior Member
Thread Starter
 
Join Date: Nov 2011
Posts: 377
Default

Hi Joel

I am sorry but I cannot remember the particular photos,but it had happened with four or five before I posted here. Apologies.

Thanks
Noel

Last edited by Noel_Byrne; 01-19-2016 at 08:37 PM.
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:08 PM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH