problems between the two sites. - The TrekEarth Forums

Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 10-31-2010, 09:37 PM
maloutim maloutim is offline
TE Expert
 
Join Date: Aug 2006
Posts: 2,311
Default problems between the two sites.

On Beta Trekearth, I had just written an answer to manatee's critique to my photo: http://beta.trekearth.com/forums/sho...d.php?t=838724. This is what it says :Hola Elias,
Gracias por tu visita! Me gusta mucho el nombre "Maria Luisa" :-))

This is what appears on the new site, for the same answer to the same critique :http://fr.trekearth.com/forums/showt...08#post1152808.
Or this according to how you get to the thread:http://fr.trekearth.com/forums/showthread.php?t=838724

The links between the two sites, at least in the forums seem to have gone completely haywire.
And the threads started on the forum from one site don't appear on the other !

Last edited by maloutim; 11-01-2010 at 07:40 AM.
Reply With Quote
  #2  
Old 11-01-2010, 09:36 PM
worldcitizen worldcitizen is offline
TE Senior Member
 
Join Date: Feb 2006
Posts: 928
Unhappy Very frustrating!

I know exactly what you mean...there seems to be little connection between the beta and regular versions of TE at the moment. We can't click on the forums and see the most current messages as we used to; we can't see critique relies like we used to, etc.

The search functions are also still extremely messed up in the beta version. I realistically can't add links for all the troubles, since there are dozens!

Can't the tech team run through the site and assess the troubles? It seems that with members posting messages in bits and pieces, these problems won't be resolved for a long time.

I understand that the tech team is very busy, and I appreciate their hard work, but it is still frustrating...

Have a good day,
Brenda
Reply With Quote
  #3  
Old 11-01-2010, 09:40 PM
IBAngel IBAngel is offline
TE Junior Member
 
Join Date: Sep 2010
Posts: 109
Default

Quote:
Originally Posted by worldcitizen View Post
I know exactly what you mean...there seems to be little connection between the beta and regular versions of TE at the moment. We can't click on the forums and see the most current messages as we used to; we can't see critique relies like we used to, etc.

The search functions are also still extremely messed up in the beta version. I realistically can't add links for all the troubles, since there are dozens!

Can't the tech team run through the site and assess the troubles? It seems that with members posting messages in bits and pieces, these problems won't be resolved for a long time.

I understand that the tech team is very busy, and I appreciate their hard work, but it is still frustrating...

Have a good day,
Brenda
Hello Brenda,
Generally if we fix one issue many others are fixed too. If you find an error, and would like to have it fixed, please add the link.
Thank you,
~Amber
Reply With Quote
  #4  
Old 11-01-2010, 09:40 PM
worldcitizen worldcitizen is offline
TE Senior Member
 
Join Date: Feb 2006
Posts: 928
Default My mistake...

Hello again,

I just checked, and the searches by individual country are now functioning in the beta version.

Thank you tech team!

I apologize for the misinformation written in my previous message.

Have a good day,
Brenda
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:20 AM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH