Bug in WS Large version

You're on Page 2 of 3
Go to
  • Not resolved
    I make a WS on one of my picture
    The problem stil exists
    http://fr.trekearth.com/workshops/14...hoto203180.htm

    The picture has a size of 1500 x 1000 The image is cropped on the right its missing 700 pixels
  • Just one question
    Quote: I make a WS on one of my picture
    The problem stil exists
    http://fr.trekearth.com/workshops/14...hoto203180.htm

    The picture has a size of 1500 x 1000 The image is cropped on the right its missing 700 pixels
    No news from TE staff
    Is the service is active ?
    Cheers
  • Hello Didi,

    yes, I still remember about this issue. As mentioned earlier I believe it is related to other issues that tech team is trying to solve currently. I will double check with them and let you know once I hear back from tech. Best, Alex
  • OK
    Quote: Hello Didi,

    yes, I still remember about this issue. As mentioned earlier I believe it is related to other issues that tech team is trying to solve currently. I will double check with them and let you know once I hear back from tech. Best, Alex
    Ok thanks dear Alex
  • WS Size
    Hi Alex
    There is still a problem
    I have done a WS to this picture of 3500 pixel size
    http://fr.trekearth.com/gallery/photo556630.htm

    Here is the WS
    http://fr.trekearth.com/workshops/55...hoto203433.htm

    The picture is cropped from the right part
    Best regards
  • Didi,
    our tech team is working on that right now.
    Warm regards,
    IBAlex
  • Fixed
    Hi Didi,
    Tech team just told me that they fixed the problem and right now they are testing it, making sure everything is fine. Can you please confirm that there is no problem with WS anymore? thanks!
  • Test
    Quote: Hi Didi,
    Tech team just told me that they fixed the problem and right now they are testing it, making sure everything is fine. Can you please confirm that there is no problem with WS anymore? thanks!

    Hi Aleks with the same picture the problem still exists
    http://fr.trekearth.com/workshops/55...hoto203433.htm
    The limits of WS size should be equal to the normal post 3500 x 250 pixels
    I'll make a new WS and the problem is not resolved

    http://fr.trekearth.com/workshops/55...hoto203456.htm

    Kind regards
  • Thanks, Didi! Weird because I see the WS picture displayed correctly, nothing is cropped. I will follow up with tech team. Cheers!
  • strange
    Hi Aleks
    In fact with my smartphone it s ok There is a problem with Google Chrome

    Kind regards