Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 01-12-2016, 11:19 AM
pierrefonds pierrefonds is offline
TE Senior Member
 
Join Date: Oct 2005
Location: Pierrefonds, Quebec, Canada
Posts: 880
Default Invalid query

I uploaded a phot this morning and I got this showing on the mangement page


Invalid insert_title_note_query

The photo has been accepted by the site but the note is gone same for the city, this is happening once a week at least.

I will be able to add the note and the city when I edit the photo. Also the EXI data is not showing

photo ID 1510298

Last edited by pierrefonds; 01-12-2016 at 11:23 AM.
Reply With Quote
  #2  
Old 01-13-2016, 03:04 PM
snunney snunney is offline
TE Junior Member
 
Join Date: Jun 2006
Posts: 460
Default Same problems here

I have been experiencing the same problems for more than a week now as have others judging by some of the comments.
Reply With Quote
  #3  
Old 01-15-2016, 05:44 PM
HimalAnda HimalAnda is offline
TE Junior Member
 
Join Date: Aug 2007
Posts: 153
Angry

Same problem for me...
I'm really fed up with these many bugs on this website! The technical guys are not professional. Everyday, I discover a new bug.
And some of the old bugs are not solved! I still not receive the daily email with the pictures published by my favorite members.
And I don't speak of the beta version of the website. I guess that it will never be launch.

Hurry up! Correct these bugs, or I will go away.

Stéphane
Reply With Quote
  #4  
Old 01-17-2016, 08:19 AM
delpeoples delpeoples is offline
TE Expert
 
Join Date: Dec 2008
Posts: 3,445
Post Problem Too

Hi Admin

Yes I have the same problem. I got the invalid_query notice and neither the note nor the place name were recorded. I went back into edit and was able to add the note, but the place name still would not record.

This is the link to my photo:

http://www.trekearth.com/gallery/photo1510609.htm

Lisa
Reply With Quote
  #5  
Old 01-17-2016, 08:40 AM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,473
Send a message via Skype™ to Porteplume
Default

Hi Lisa,

I have added the city name but keep warning us if you get more troubles...

Amicalement - Viviane
__________________
Amicalement...
Reply With Quote
  #6  
Old 01-17-2016, 12:57 PM
delpeoples delpeoples is offline
TE Expert
 
Join Date: Dec 2008
Posts: 3,445
Post Merci Viviane

Merci chere Viviane.

Amities
Lisa
Reply With Quote
  #7  
Old 01-19-2016, 11:28 AM
pierrefonds pierrefonds is offline
TE Senior Member
 
Join Date: Oct 2005
Location: Pierrefonds, Quebec, Canada
Posts: 880
Default

It happened again this morning January 19, 2016


Invalid insert_title_note_query,

Note is gone and no EXIF data

photo ID 1510775
Reply With Quote
  #8  
Old 01-23-2016, 01:06 PM
HimalAnda HimalAnda is offline
TE Junior Member
 
Join Date: Aug 2007
Posts: 153
Default

This issue is still happening... Is there really a technician working on this problem?
This website is getting worse and worse.
In my opinion, in less than 12 month, TrekEarth is a dead website.

Stéphane
Reply With Quote
  #9  
Old 01-25-2016, 05:39 PM
IBJoel IBJoel is offline
Administrator
 
Join Date: Sep 2015
Posts: 101
Default

Hi everyone. I prioritized this again to the tech team, since it wasn't being sorted out.
Reply With Quote
  #10  
Old 01-26-2016, 11:22 AM
pierrefonds pierrefonds is offline
TE Senior Member
 
Join Date: Oct 2005
Location: Pierrefonds, Quebec, Canada
Posts: 880
Default

Invalid insert_title_note_query

Again, today January 26, 2016 this showed up after I uploaded to TE, the photo was accepted by the site
The note and the city are not showing and also for EXIF

I was able to edit the photo and able to add the note and the city.

photo ID: 1511220
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:21 AM.



explore TREKEARTH