disfonctionnements - The TrekEarth Forums

Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 07-05-2010, 05:26 PM
gildasjan gildasjan is offline
TE Senior Member
Thread Starter
 
Join Date: Nov 2006
Posts: 671
Default disfonctionnements

Bonjour à tous
Il semblerait qu'actuellement il y des problèmes de fonctionnement sur TE.Certains liens s'ouvrent difficilement .Ce soir j'ai fait un essai pour poster une nouvelle image,j'attends,j'attends et rien ne se passe,la page upload ne se charge pas.Hier soir c'était la même chose,il m'a fallu plus de trois quarts d'heure pour réussir à publier.
Je travaille avec XP,le problème est le même quelque soit le navigateur utilisé(firefox,internet IE ou Opéra).
Avec un autre tiroir où est installé Linux Ubuntu,le problème est le même.
Y a t-il des problèmes sur TE actuellement?
gildas
Reply With Quote
  #2  
Old 07-05-2010, 06:22 PM
Herquin Herquin is offline
TE Senior Member
 
Join Date: Oct 2006
Posts: 558
Default 10 minutes d'attente

Bonsoir Gildas,

pour ma part , j'ai attendu 10 minutes pour poster .
La page " photos " dans galery est toujours inaccessible , un bug qui devrait être réglé demain pour cause d'Independance day .
Faudra patienter .

Christian .
Reply With Quote
  #3  
Old 07-05-2010, 08:10 PM
PixelTerror PixelTerror is offline
Banned
 
Join Date: Jul 2004
Posts: 10,334
Default

I confirm, many network errors while attempting to load TE pages while other sites open normally
Reply With Quote
  #4  
Old 07-06-2010, 11:54 AM
pierrefonds pierrefonds is offline
TE Expert
 
Join Date: Oct 2005
Location: Pierrefonds, Quebec, Canada
Posts: 1,010
Default slow response

Hi,

I have been trying to upload my daily picture to TE for more then 10 minutes without getting a reply from the site.

Can someone from the TE team explain what is going on with the system ?

Thank you

Pierre
Reply With Quote
  #5  
Old 07-06-2010, 05:50 PM
jlbrthnn jlbrthnn is offline
TE Expert
 
Join Date: Jan 2007
Posts: 1,336
Default Same problems...

Same problems to visit the gallery
Same problems to upload a photo
Same problems with Internet Explorer8 ou Firefox
Same problems wit fr.trekearth. com or beta.trekearth.com or www.trekearth.com
Same problems
Reply With Quote
  #6  
Old 07-06-2010, 06:19 PM
axiotea's Avatar
axiotea axiotea is offline
TE Senior Member
 
Join Date: Mar 2006
Posts: 679
Default Same problem

Hi everyone
i can visit the gallery where you can see many times the same picture, but I cannot upload
hope that problem will be fix soon
Reply With Quote
  #7  
Old 07-06-2010, 10:27 PM
IBsteph's Avatar
IBsteph IBsteph is offline
TE Junior Member
 
Join Date: Aug 2009
Posts: 466
Default

can you try again? The gallery problem should be fixed now.

thanks
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:42 AM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH