Performance - The TrekEarth Forums

Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 11-18-2010, 04:14 AM
Docarmo's Avatar
Docarmo Docarmo is offline
TE Expert
Thread Starter
 
Join Date: Mar 2007
Location: Canada (Acton Vale - QC)
Posts: 2,130
Arrow Performance

Hello,
There is a bug still remaining - sometimes, the pages vanish 2 seconds after being loaded. It happens not always - sometimes.
I'm afraid these kinds of bug, such as the recent "white boxes", may undermine the psychological endurance of members and they end up losing temper... as I noticed these last times, unfortunately.
Another method very effective to undermine the psychological endurance of the members is the fact that each time someone reports a problem in this Forum Feedback/Support (edited by Docarmo), this person is questioned about his/her equipment... when the problem is not with his/her equipment
I hope this helps for a better performance of the site as a whole.
Du

Last edited by Docarmo; 11-18-2010 at 06:25 AM. Reason: improve text, improve understanding
Reply With Quote
  #2  
Old 11-18-2010, 05:41 AM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,718
Default

Quote:
Originally Posted by Docarmo View Post
Another thing very effective to undermine the psychological resistance of the members is the fact that each time someone reports a problem, this person is questioned about his/her equipment... when the problem is not with his/her equipment
I did not know that, I'll have a try myself & forward that problem to the tech team...

Quote:
I hope this helps for a better performance of the site as a whole.
Du
Thank you Maria, also for your other participation in the "Clearing the air" thread, it's really appreciated...
Reply With Quote
  #3  
Old 11-18-2010, 06:00 AM
Docarmo's Avatar
Docarmo Docarmo is offline
TE Expert
Thread Starter
 
Join Date: Mar 2007
Location: Canada (Acton Vale - QC)
Posts: 2,130
Exclamation among members

Not you, Viviane. It is rather among members... instead of waiting for a solution, everybody start trying to find where is the problem, checking platforms, browsers, and so on... it ends up making people exhausted... I think everybody seems to be on the verge of a nervous breakdown
We need to reverse this process...
Reply With Quote
  #4  
Old 11-18-2010, 06:19 AM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,718
Default

OK, I thought you were speaking on the Report Problem tool... (...that each time someone reports a problem...)
Reply With Quote
  #5  
Old 11-18-2010, 01:58 PM
pierrefonds pierrefonds is offline
TE Senior Member
 
Join Date: Oct 2005
Location: Pierrefonds, Quebec, Canada
Posts: 980
Default

Quote:
Originally Posted by Docarmo View Post
Hello,
There is a bug still remaining - sometimes, the pages vanish 2 seconds after being loaded. It happens not always - sometimes.
I'm afraid these kinds of bug, such as the recent "white boxes", may undermine the psychological endurance of members and they end up losing temper... as I noticed these last times, unfortunately.
Another method very effective to undermine the psychological endurance of the members is the fact that each time someone reports a problem in this Forum Feedback/Support (edited by Docarmo), this person is questioned about his/her equipment... when the problem is not with his/her equipment
I hope this helps for a better performance of the site as a whole.
Du
J'ai le même problème ce matin, de la difficulté à afficher la page principal de TE, la page de mon compte et celles des photographes. Ce problème existe depuis plus de deux semaines et a été rapporté déjà sur ce forum des problèmes techniques.

J'espère que l'équipe technique trouvera une solution bientôt.

Pierre
Reply With Quote
  #6  
Old 11-18-2010, 05:57 PM
IBAngel IBAngel is offline
TE Junior Member
 
Join Date: Sep 2010
Posts: 109
Default

Quote:
Originally Posted by Docarmo View Post
Another method very effective to undermine the psychological endurance of the members is the fact that each time someone reports a problem in this Forum Feedback/Support (edited by Docarmo), this person is questioned about his/her equipment... when the problem is not with his/her equipment
I hope this helps for a better performance of the site as a whole.
Du
To clarify, this question is not asked every time, only when it is the potential root of the problem. Many times it is a browser issue.
Reply With Quote
  #7  
Old 11-18-2010, 10:40 PM
pierrefonds pierrefonds is offline
TE Senior Member
 
Join Date: Oct 2005
Location: Pierrefonds, Quebec, Canada
Posts: 980
Default

Just to let you at 1738 Montreal time I tried to open a photo of a member to do a critique, I get a page whitout the photo then it is jumping to another page advising the page does not exist on TE. It is another technical glitch.

I am unable to show you what I get on my screen.

Pierre

Last edited by pierrefonds; 11-18-2010 at 10:45 PM.
Reply With Quote
  #8  
Old 11-19-2010, 05:46 PM
Docarmo's Avatar
Docarmo Docarmo is offline
TE Expert
Thread Starter
 
Join Date: Mar 2007
Location: Canada (Acton Vale - QC)
Posts: 2,130
Thumbs up suggestion

Hello Amber,
Thanks for answering me.
I don’t know very much about technical issues. But my husband has already worked in the field of computing – and I used to hear about some basic concepts.
Maybe, I’m going to say a heresy – sorry if so – but it is with the desire to help.
If a browser goes well on a given site and, suddenly, it stops working well, and the same fact is reported by multiple users at the same time, the immediate conclusion is that there has been a change in the site causing the trouble. Often, after exhausting trials in long threads in the forum, we conclude it is happening with several browsers and then the tech team ends up fixing the problem.
I would like to suggest something, for the sake of being helpful for everybody
– for the users not to be tired of the dysfunctions, consequently desiring to leave the site.
– and for the site itself not to be frequently in trouble, trying to fix problems among an endless list of complaints, popping up everywhere on the forum and on the notes.
The suggestion is something that my husband often said, when he worked with computers and websites:
Please, say it to the tech team that before installing a change ON-LINE in the site (in the software?), please, test it OFF-LINE before, in several browsers – at least, in the most used browsers.
Thanks for your patience in hearing our suggestions,
Du
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:07 AM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH