The TrekEarth Forums

The TrekEarth Forums (https://www.trekearth.com/forums/index.php)
-   Forum Feedback and Support (https://www.trekearth.com/forums/forumdisplay.php?f=16)
-   -   Photo !! (https://www.trekearth.com/forums/showthread.php?t=952488)

Cricri 10-19-2017 12:26 PM

Photo !!
 
Bonjour

Ma photo poster aujourd'hui n'est pas visible !!!! ni celle en WS !!
Il faut cliquer dessus pour la voir !!!

?????

amicalement
cricri

Cricri 10-20-2017 06:42 PM

Photos !!!
 
Sur TE beta mes deux dernières photos ne sont pas visible tant que l'on ne les ouvres pas ????

Keitht 10-21-2017 08:01 AM

When a previous question was ask about a problem on the Beta system, the reply was that Beta is no longer supported. I'm not sure that problems on the Beta system will be investigated.

maloutim 10-21-2017 10:07 AM

Effectively, there is a problem viewing some thumbnails, on both Beta, AND Trekearth !

IBJoel 10-23-2017 08:30 PM

Cricri and Maloutim, are the most recent photos you guys posted appearing? If not, when did you post them?

Keitht 10-24-2017 01:23 PM

IBJoel, I have never posted on the Beta site - I'm one of the Mods and responded to explain that I don't thing the Beta site is supported.

IBJoel 10-24-2017 05:33 PM

Quote:

Originally Posted by Keitht (Post 1296116)
IBJoel, I have never posted on the Beta site - I'm one of the Mods and responded to explain that I don't thing the Beta site is supported.

Sorry about that, meant to say "Cricri" (I've corrected it).


All times are GMT. The time now is 02:11 PM.


Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.