The TrekEarth Forums

The TrekEarth Forums (https://www.trekearth.com/forums/index.php)
-   Forum Feedback and Support (https://www.trekearth.com/forums/forumdisplay.php?f=16)
-   -   Allocating the correct city to a picture (https://www.trekearth.com/forums/showthread.php?t=954649)

finlay 02-26-2018 02:50 PM

Allocating the correct city to a picture
 
Today I uploaded a photo to the gallery. In doing so I forgot to select the city in which the photo was taken. I went back to Manage photos and selected to edit the posting. This allowed me to select the city I wished but after I pressed update I noticed that the change hadn't been saved.

Is there something else I need to do or can Admin amend this for me?

The photo is entitled Greenyards and the city that should have been selected is Melrose.

Thanks
Finlay

Porteplume 02-28-2018 07:54 AM

Hello Finlay,

I had a look at your picture, the city name has already been mentioned...

Regards,
Viviane

gervaso 03-20-2018 12:07 PM

In a photo I posted a long time ago, in the Brazilian state of Sergipe, the name of the city in the English version of the page appears correctly: Aracaju. But in Portuguese, the name appears as Maceió, which is the name of the capital of the neighbor state of Alagoas. When I try to change it back to Aracaju, I get the message "Invalid insert_city_query".

Porteplume 03-20-2018 01:02 PM

Hello Alexandre,
I think I have fixed it...
Can you check please?

Amicalement,
Viviane :)

gervaso 03-20-2018 04:33 PM

Now it's right! Thank you, Viviane!

IBJoel 03-20-2018 08:44 PM

Didi just mentioned the city not showing up, which I've never experienced, but I'm going to test out.


All times are GMT. The time now is 01:08 AM.


Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.