The TrekEarth Forums

The TrekEarth Forums (https://www.trekearth.com/forums/index.php)
-   Forum Feedback and Support (https://www.trekearth.com/forums/forumdisplay.php?f=16)
-   -   Invalid query (https://www.trekearth.com/forums/showthread.php?t=937632)

pierrefonds 01-12-2016 11:19 AM

Invalid query
 
I uploaded a phot this morning and I got this showing on the mangement page


Invalid insert_title_note_query

The photo has been accepted by the site but the note is gone same for the city, this is happening once a week at least.

I will be able to add the note and the city when I edit the photo. Also the EXI data is not showing

photo ID 1510298

snunney 01-13-2016 03:04 PM

Same problems here
 
I have been experiencing the same problems for more than a week now as have others judging by some of the comments.

HimalAnda 01-15-2016 05:44 PM

Same problem for me...
I'm really fed up with these many bugs on this website! The technical guys are not professional. Everyday, I discover a new bug.
And some of the old bugs are not solved! I still not receive the daily email with the pictures published by my favorite members.
And I don't speak of the beta version of the website. I guess that it will never be launch.

Hurry up! Correct these bugs, or I will go away. :mad::mad::mad:

Stéphane

delpeoples 01-17-2016 08:19 AM

Problem Too
 
Hi Admin

Yes I have the same problem. I got the invalid_query notice and neither the note nor the place name were recorded. I went back into edit and was able to add the note, but the place name still would not record.

This is the link to my photo:

http://www.trekearth.com/gallery/photo1510609.htm

Lisa

Porteplume 01-17-2016 08:40 AM

Hi Lisa,

I have added the city name but keep warning us if you get more troubles...

Amicalement - Viviane

delpeoples 01-17-2016 12:57 PM

Merci Viviane
 
Merci chere Viviane.

Amities
Lisa

pierrefonds 01-19-2016 11:28 AM

It happened again this morning January 19, 2016


Invalid insert_title_note_query,

Note is gone and no EXIF data

photo ID 1510775

HimalAnda 01-23-2016 01:06 PM

This issue is still happening... Is there really a technician working on this problem?
This website is getting worse and worse.
In my opinion, in less than 12 month, TrekEarth is a dead website.

Stéphane

IBJoel 01-25-2016 05:39 PM

Hi everyone. I prioritized this again to the tech team, since it wasn't being sorted out.

pierrefonds 01-26-2016 11:22 AM

Invalid insert_title_note_query

Again, today January 26, 2016 this showed up after I uploaded to TE, the photo was accepted by the site
The note and the city are not showing and also for EXIF

I was able to edit the photo and able to add the note and the city.

photo ID: 1511220


All times are GMT. The time now is 04:01 PM.


Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.